تعمیر خطای فایل pluggable.php در وردپرس

مهردیزاین :

فایل pluggable.php در وردپرس

با عرض سلام خدمت دوستداران وردپرس؛
آیا شما تا کنون با خطای فایل pluggable.php در سایت وردپرس خود مواجه شده اید؟
گاهی اوقات هنگامی که شما یک قطعه کد جدید را درون فایل function.php پوسته خوداضافه می کنید و یا یک پلاگین جدید را فعال می کنید ممکن است با خطای فایل pluggable.php در وردپرس مواجه شوید.
معمولا این خطا زمانی رخ می دهد که کد جدیدی را که به function.php اضافه کرده باشید درست نباشد و یا افزونه ی جدیدی که نصب کرده اید دارای مشکل باشد.
ممکن است مطابق شکل زیر در حین انجام کار خود در سایت این خطا را مشاهده کنید، طوری که با دیدن این خطا دیگر قادر به ادامه کار خود نخواهید بود.

warning - فایل pluggable.php در وردپرس

گاهی هم ممکن است طبق شکل زیر در قسمت مدیریت وردپرس این خطا را مشاهده کنید.

dashboard warning - فایل pluggable.php در وردپرس

ما در این مقاله به شما آموزش می دهیم که چگونه به رفع خطاهای فایل pluggable.php در وردپرس بپردازید.

فایل pluggable.php در وردپرس

زمانی که شما با خطایی مشابه زیر مواجه شدید در این صورت برای رفع خطا نیاز است که کد های درون function.php را چک کنید و اگر مشکلی دارد به ویرایش آن بپردازید تا مشکل رفع شود.

header error - فایل pluggable.php در وردپرس

شاید شما کدی را به جای افزونه به فایل function.php اضافه کردیده اید که درست نبوده و منجر به نمایش این خطا شده است.به هر حال هنگام مشاهده چنین خطایی باید به ویرایش کد های function.php بپردازید تا خطا رخ داده رفع شود.
زمانی هم ممکن است  با خطایی مشابه خطا زیر مواجه شوید.

error 1090 - فایل pluggable.php در وردپرس

در صورت مشاهده چنین خطایی باید پلاگین های ناسازگار سیستم خود را غیرفعال کنید و یا آنها را حذف کنید. تا فایل pluggable.php در وردپرس مشکلش حل شود.
دقت کنید که شاید اخیرا پلاگینی را نصب کرده اید که با سیستم شما ناسازگار است و یا دارای مشکل است که باید برای رفع خطا آن را غیرفعال کنید.

موفق باشید.


پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *